Jump to content

Search the Community

Showing results for tags 'No colour'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi - just purchased a Roxio GameCap HD Pro as an interface to transfer video from DV cassettes to my PC. I have attached the an AV male into the DV Camera's female AV jack - the other end of the cable has a typical yellow, white and red composite cable set which I attached to the Roxio GameCap. I then used the cable that came with the GameCap to attach to a USB port on my PC. While I was able to pick up a signal when I played the tape on my DV Camera the footage comes through as black and white on the PC and also seems to be of a lower quality (lack of colour aside). I ruled out an issue with the DV Camera or AV/Composite cables as when I use the same cables to view the video play from the DV Camera on my TV (plugging into the red/white/yellow females on the TV) there is no issue with lack of colour or video quality. Any thoughts of what may be causing this? Thanks in advance.
  2. As time has passed me by this evening, I've been trying to find out what the trouble is with my new GameCap. I've followed the instructions, used some common sense, researched (and done some more research), but I have found no resolve. My set up is as follows; Xbox RCA IN, Red+White into the designated Audio ports Yellow into the designated Video Port One would assume that the USB port is connected to the laptop, via. the main USB 2.0 port that is hard-wired into the motherboard (on the left-hand side, along with the other in/output ports such as audio, VGA, HDMI, Ethernet, and power). RCA OUT, Red, White and Yellow into the designated Audio and Video ports, which lead to the three RCA ports that are on the TV. Now, with that setup, my Roxio Game Capture software is not reading any colour (the preview screen is only showing black+white live playback) whereas my TV is showing both colour and sound (the sound is working on the TV, too). I'm beginning to think that it's the device itself that's the issue, but I have also heard tell that it may be the USB port, or the USB cable. Is anyone able to shed any light on the situation? I would hate to have to return such a wonderfully acclaimed product, only because of what appears to be a very mundane problem. Kindest regards to the Roxio Staff and it's community, ~Dan.
×