Jump to content

Search the Community

Showing results for tags 'None'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Nytmare_Elite

    No Signal

    I use a HD PRO and I recently have been having some problems with it. It is giving me a green "No Signal" light when I go to record my game as if my cable isn't in. Now I do have all the updates that the software permits as well as making sure the cables are in properly. I can see the game on my TV screen just fine. But I cant see it or record it on laptop. I use a Windows 8 laptop which ive recorded and uploaded from before 90% of my recording has been on my ne laptop. It just started doing this maybe a month ago id estimate. I hope you can figure out a solution please help!
×