Jump to content

Search the Community

Showing results for tags 'PC Streaming'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, sorry if my topic title is confusing! Basically I am planning on using my roxio game capture hd pro to stream gameplay from my PC via an HDMI cord directly from my Graphics Card, into my Roxio HDMI Input. Then, until I get my second computer up and running, I want to run a HDMI to DVI cord from my roxio HDMI Out into my monitor. However the problem I am having is when I try this, the monitor that is receiving the signal from the HDMI out is receiving no signal at all. I know this isn't a problem with my hdmi to dvi cord, because when I get the roxio software open in my second monitor, there is no signal shown in the roxio software, even though the hdmi cord is running directly from my graphics cord into my Roxio. However, when I unplug my second monitor, plug in my monitor through dvi, and run an hdmi cord from my graphics card to the roxio, and in screen resolution settings I choose to duplicate the desktop on both outputs, it shows up! To summarize what I am trying to do, I am running my monitor 1 hdmi cable into the roxio, and outputting hdmi to dvi into my monitor. then the second monitor is just running dvi from my computer straight to my monitor, and the second monitor signal works. But my roxio software is saying No Signal when I do this. Any help would be greatly appreciated! Thanks, Tyler
×