Jump to content

Search the Community

Showing results for tags 'Roxio Capture card HD PRO'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Ive had my Roxio Capture card HD PRO for a while now and when i first used it on my windows 8 pc it worked fine but recently videowave has stopped working, i click on videowave on the lanuchpad, the orange loading box appears and then 5 seconds later just says "videowave has stopped working". I can still capture gameplay but it just wont load videowave. Ive tried unistalling it and reinstalling, just loading videowave from the file location and not going though the lanuchpad, ive tried running it with and without updates, im pretty sure this problem started when i changed my graphics card, it work when i has a Radeon HD 5450 and then i change to a Geforce GT 610 silent and it stopped working now i have a GTX 760 twin frozr. i tired running it on my 5450 but didnt work, so im guessing its a software problem what do i do to fix it?
×