Jump to content

Search the Community

Showing results for tags 'SELECT VIDEO DEVICE FAILURE'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all, I purchased the Roxio Game Capture device last week and just got it in the mail yesterday. I installed the software, setup the box/cables to my Xbox 360 (with the cable switched to HDTV) and set the display on the Xbox to 1080i (because 1080p shows up blurry over pass-through). With everything setup I opened up the Roxio Game Capture software and clicked 'Capture' and got an error stating 'Select Video Device Failed'. The preview box in the capture software will flash white and black for a few seconds, the Status will say 'No Source' at first in green then turn red. Also, when this error occurs, my Windows 7 theme reverts to basic. At first I figured it was a driver error, so I uninstalled and re-installed the software completely -- didn't help. My video card, usb, motherboard, etc are all up to date. Windows update is up to date as well. I checked that both instances of 'Roxio GAMECAP' show up in device manager, and they do as pictured below. And I am positive that my machine meets the min requirements. I have scrounged through the threads here to try and find an answer before posting but sadly it doesn't seem like anyone has the answer yet. So I'm hoping with enough detailed information that we can get this figured out before I end up saying "screw it" and returning it for a competitor's product. -- Here are some screen shots for good measure -- This is the error in question Here is the proof of device manager working Here are my system specs Here is script error that occasionally pops up when I have Roxio Game Capture software open hmmm... Really looking forward to some help here! Thanks, -Matt
×
×
  • Create New...