Jump to content

Search the Community

Showing results for tags 'Stuttering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Basically, long story short, when i use my Gamecap HD with component, the quality and the framerate is perfect (excluding the odd drop of a frame or two every 15 minutes or so). However, when i switch to HDMI, it becomes choppy and distorts the quality every 3 seconds or so, I do not understand why this is the case considering the fact that Component works so smoothly. My Specs are more than sufficient, but i'll list them out anyway incase there is a problem with specific hardware not being 100% compatible; Intel Core 2 Quad Q8300 @ 2.5Ghz (Stock) 4GB Ram (800mhz i think) GTX 460 HAWK OC'd @ 950Mhz 800W PSU (Shouldn't be any power problems) I'm at my School at the moment so i can't upload any example Footage, however i shall do later. Cheers anyone who shines some light on this c: - Wilson
×