Jump to content

Search the Community

Showing results for tags 'Videoware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have this video in which I was making a collaborations of various moments of people getting hit in a game, quick flashing in between hits sometimes rapidly to the beat of The Blue Danube. When in the Videoware editing page, everything runs fine and stays on time, but when I convert the video (I have tried WMV and Divx), the spot with the Danube is suddenly off, and the music skips about failing to keep to the beat of the hits. The rest of the video including music inserted at a further part work fine and are all on time, just the one spot, and only when it is exported. If anyone knows how to fix this it would be greatly appreciated.
×