Jump to content

Search the Community

Showing results for tags 'and'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Ok, so basically all you need is the video I recorded and see what's wrong and what I need to fix.. Thanks that's the link to the video. So if you guys have any tips or solutions to the high pitched voice and static and cutting in and out and lag it'd be much appreciated
  2. Hi guys, I've been scrolling forever to find a fix to help me but i can't find any (i might missed it) but i've had the capture card for a year now. maybe lesser . but i didn't have any problems until i had to stop rec for a couple of months. now i'm back but when i capture the videos, it is as tho it is cut at the bottom and top part of the video . it looks fine during the recording screen but after i playback the video. it had the cut. please help thanks in advance HERE ARE MY LAPTOP SPECS: Processor : IntelĀ® Core i5-2450M CPU @ 2.50 HGz Installed memory (RAM) : 8.00 GB System Type: 64-bit Operating System Windows 7 Home Premium Service Pack 1 Thanks in advance There's a picture attached btw
  3. I have the Roxio HD Pro and When i hook it up as the guide says to and make sure everything is set right the video still shows up black and white on the TV and PC. But if hook it straight to the TV its in color but not when linked to the Roxio. Does anyone know how to get the color working? Here are a few photos to show you it in black and white and how its set up. To See the Video of whats Happening here is my video on youtube. http://www.youtube.com/watch?v=zaXf1FnLRyI
×
×
  • Create New...