Jump to content

Search the Community

Showing results for tags 'artifacting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. longbow1

    Huge Video/audio Lag And Artifacting

    another capture card, another issue, it seems like these things are never ending anyway, this thing used to work perfectly, until a few months ago then it wouldnt read that i plugged anything in, then when i managed to fix it, this basicly happened http://www.youtube.com/watch?v=vMgE1CCFRU8i t starts 2 mins in, but then clears up at 6:30, but then starts again at 9:26 system specs: AMD FX-8350 Eight-Core 4128HMz Nvidia GTX 660 16GB DDR3 1866 MHz Windows 7 Ultimate it just goes on and off, on a similar timescale no matter what i try, always 2-3 minutes of clear footage it borks up i have tried using two seperate hard drives, both cause this issue, it even happens when im not recording and just on the preview screen, same time difference
×