Jump to content

Search the Community

Showing results for tags 'audio issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Everyone, I have run into a consistent problem on my Win Desktop and all things seem to point to the Roxio USB device. Here's my scenario... Sometimes I use VLC to convert video because I have a video capture card in my machine for IEEE 1349 mini dv tapes etc and convert those to mp4 files. Other times I use Roxio for my VHS conversions using the USB device. I've been successful using the Roxio USB with VLC as well but not the topic. The issue I am having is the audio levels stop working and I've restarted, checked that the device is working properly, audio on the computer works etc and this has happened to me in the past as well and it seems like the only common element is when I've done some DV conversions and then move back to Easy DVD to do my VHS conversions. No idea what's causing this and for the life of me I can't remember how I fixed it the last time. I've taken some screen shots so you know what I'm talking about but has anyone else run into this before and if so how did you rectify it? One Roxio support person once told me I had to create a new Win admin local profile and then go into the Win registry and make edits... seems a bit wonky to have to do that. I need to be able to switch between programs at times depending on the video conversions I am doing. Hoping you all can make some suggestions, thanks!
×
×
  • Create New...