Jump to content

Search the Community

Showing results for tags 'avi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hello, i tried to capture with AVI setting instead of WMV. when i click on start capture it captured for 1sec then froze the Roxio HD then i click on stop capture , it stops but did not record anything. WMV works fine but i want to use AVI can anyone help. removed email just like that it keeps frozen until i click on stop capture then its normal but nothing is recorded using ps3 720/1080i old version of roxio hd AVI was working fine until i upgraded this version it stopped working
  2. Andy Stevenson

    Avi File

    I have been sent an AVI file after converting 8mm cine. How do I load it?
  3. tpiper

    Avi Movie Format Conversion Issue

    I have an AVI movie file that I want to convert to a M4V file. The conversion seem to complete but when playing the file there is no audio. When loading the AVI in to Toast I noticed that the AU Filter button is no enabled and also playing the video from within the application produces no sound at all. I have used Elgato Turbo 264 HD application which converts the file without the audio issue. I then used ffmeg to convert the file to mp3 and mov files and both worked without any glitches. So is the an underlaying problem with Toast that affects conversion from AVI or any other files for that matter?
  4. Blainathar

    Cannot Change To Avi?

    Hi guys, thanks for viewing. My problem is that the settings to change to AVI, and M2TS. It only has one choice, M2TS. Thanks guys
  5. the-peoples-poet

    Synchronisation Help

    Hi all, Because I wasn't sure exactly where to put this question, I though I would put it here. I have a synchronisation issue with an AVI file. I only have one copy of this file and cannot get another copy from anywhere else. The audio is out of sync with the video by 700ms, I know this because someone recomended to me a piece of software called VirtualDub to fix this. It appeard to work, but when I uploaded the 'fixed' copy of the video file to Youtube, it was still out of sync, badly, and no matter how many times I tried to fix it, it still ended up out of sync on Youtube. Is there any process that would help me to fix this in Creator 2012? Seeing as Roxio is a lot more technical and professional than VirtualDub, I thought there would be a more permanent solution in there somewhere but not being an expert on these things, I am unsure of where to begin. Can anyone help? Thank you.
  6. hi, I have codec V3 installed in my system, when i create an AVI file and burn that to a CD / DVD i am unable to play the file. i am getting the attached error: I am using Roxio 9.1 version. I am able to run the same file from the system where i created the file. When i copy the files from the original system via flash drive it is working fine.. but if i burn that on disk it is not working... please advice.. PFA error picture.
  7. Hi all, I'm new to Mac and after some research and a few recommendations, I've opted for Toast Titanium 11 to burn my DVDs. My first "toast" resulted in a very low quality DVD although the original files (AVI) were of very good quality. At first, when dragging and dropping the AVI files onto Toast, I got the message that the Xvid codec was missing. Someone recommended that I download Perian to extend the codecs of QuickTime. After installing Perian, Toast did finally recognize the AVI files. However, the result was disappointing. The quality of the video on my final DVD is jittery and of low quality. What am I doing wrong? Or is it the encoding process that is the culprit? Do I need to change some specific settings in Toast so as to get a better quality DVD? Thanks for your help.
×