Jump to content

Search the Community

Showing results for tags 'black bars'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Miller536

    Black Bars Around Video

    i get these black/ gray bar around my video i looked around and found some stuff but nothing really said what to do to get rid of them any help would be nice
  2. youngwolf0

    Black Bars On Recordings

    I have just bought the game capture hd pro and i am having a problem with black bars appearing at both the top, bottom and sides of my videos. The video source is a pc set to a resolution of 1920 x 1080. The signal is passing through fine and the roxio software is capturing no problem (apart from black bars). The video quality slider is all the way to the right at it's maximum setting, format is set as M2TS (for some reason this is the only option) When I go to tools -> options the profile is set at "HD 1080P", video bitrate is "1500" kbps. When I put the recording software in full screen mode I see the black bars, I also see them when I play the captured video in vlc player. I don't see any other settings that could affect this, does anyone know how to fix it? I could fix it in editing (I use sony vegas, but I'd rather be capturing at optimal resolution and not loosing quality to black bars). Attached is a screenshot of video captured with the card (I'm recording on a different computer to the source one, that's why roxio software isn't visible.)
×