Jump to content

Search the Community

Showing results for tags 'buffering. Weird noises.'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have the Roxio Game capture program for consoles and it is not the HD version. I hooked my Xbox up to it and to my TV and computer. My problem is that I don't have a good enough computer to use the actual Roxio program for capturing so I use ArcSoft ShowBiz to capture through. The thing is that when I open the program to capture and I turn the volume up all I hear is this weird buffeting noise that sounds like, "wubb wubb wubb". I think it may be that I used a registry cleaner a while back and it may have deleted some files but I don't know. I'll post some screen shots of my registry and the menus as an attachment. Thank you for any help provided.
×
×
  • Create New...