Jump to content

Search the Community

Showing results for tags 'cant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. TheAceCaliber

    Can't Record. Preview Screen Trips Out

    I tried to record today and all I got was this (see attached link to youtube vid https://youtu.be/nnVWmEajlgA) please help
  2. Hi, I bought the Roxio Game Capture so time ago and it worked for a couple of videos. But all of the sudden it came up with a green "No Signal". And after searching on google, I found no help. So I decided to make a forum post (which I'm doing now). As previously mentioned I get a green "No Signal" and a black screen in the recording area, and when I start the recording the program does not respond for a few seconds and then the display flickers with an unstable image and wont let me stop the recording. I have attatched a picture and hope it can help in resolving the problem. Cheers, Lasse
  3. So here i was yesterday , playing and recording and streaming with my Roxio Game Capture HD Pro ...and now today i decide to launch my Xbox One and go into my HD Pro program...click Capture ...and it decides to crash...alright start it up again crash again...weird so i'm looking on these forums for answers , I've tried pretty much everything i could think of.... rebooting , uninstall with special software that detects all traces of the program in question ( roxio ) deleted them all , uninstalled and reinstalled the new graphic drivers for my computer , unplugged the device , repaired after Windows decided to install their own drivers , Still crashes , ontop of that ... i know i have the software installed but Roxio Software Manager says i have the latest version and theres no update needed but then again i've downloaded version 1.1 , which when i open says it cant locate any installation of Roxio Game capture HD Pro ... so now im pretty puzzled as to what im supposed to do , 1 day it works fine ... the other it doesn't weirdly enough , i havent changed nothing on my computer , havent installed anything , uninstalled anything ... nada i got a Intel i5 760 quad core 2.8ghz 12 gb of ram 64 bit op sys 2 tera disc space Sapphire Radeon HD7850 2 GB Edition my Xbox One is running through HDMI to the RGC.
  4. BryceStrike

    Can't Record Wii U

    I got The original Roxio Game Capture(NOT HD Pro) and Even though I have the cables connected to it, and everything is hooked up, I still get the "no signal message" while trying to record the Wii U. Can someone please help me?
  5. Hello, everyone! So, I just got my Hardware and software and started setting it up. I have downloaded thee software and I turned my 'Xbox 360 Elite Slim' on and then couldn't see the display on the TV, then I opened the software thinking you could only see it if the software was active - but, I saw the display of my Xbox Homepage on the preview but not on the TV any suggestions? Do I need a new HDMI cable?
  6. Recently I tried recording again with my Roxio Game Capture. I hadn't done so in a while due to personal reasons and I wanted to make some more content for my youtube channel. Unfortunately this I what I was greeted with when I turned it on: http://gyazo.com/36b4f19f0448de49b76364871d1d64b0 It never used to do this and I don't know why it is now. When I hit start capture it still records but the recordings will be just as flickery as the preview screen and will also play at several times normal speed. Any suggestions?
  7. Hi there, I've got a really annoying problem that only started the other day. All my captured footage, old and new, will not let me put them into VideoWave to edit them. This is the error message i keep receiving: I have tried uninstalling Divx Codecs, re-installing them. Uninstalling and re-installing Roxio software multiple times, even without updating and still the same results. You will also notice that you cannot see preview images of the footage where you could before, and that the video does not play. This is what VideoWave says about the footage: As you can see in this picture, the footage does play on my pc, via divx player, and i can also run it with VLC and others. A few forum post said that with most issues, the latest patch will fix that..... problem is... It wont install.... I am baffled as to how it was all working fine before, and now this.... Any help is very much appreciated! I just want to get back to editing!!! I have alot of footage to go through! If you want to see proof that i have used this all before with no problems....
  8. ProFreeAgent

    Removing Music Track

    Okay, so i added in a songs as a music track and now i cant find out how to edit it or delete it. It's really annoying and it need to fix it ASAP. Please and thanks.
×