Jump to content

Search the Community

Showing results for tags 'connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Okay, so the topic title should give you a good idea of what's going on, but let me explain: I have tried to connect both my Nintendo Gamecube, and Wii to the capture card. I haven't had the desired result; being the TV displaying the proper video/audio input, and the card capturing the desired footage. My results have either been, both having grey scale video displayed, one having color (usually the TV) while the other has grey scale (usually the card). The other being the capture card just doesn't find the signal. The following are the connections settings I used and that failed (keep in mind I am working with a flat-screen projector-box-type Mitsubishi TV): Wii - HD composite converter cables - Roxio - HD Composite Cables/USB Cable - TV/PC Wii/GC - Analog Composite (RWY) - Roxio - HDCC/USB - TV/PC Wii/GC - Analog - Roxio - Analog/USB - TV/PC Wii - HDCC - Roxio - Analog/USB - TVPC Wii/GC - Analog - TV Analog Input - TV Analog Monitor Out - Analog - Roxio - HDCC/USB - TV composite Input/PC None gave me what I need, which is color caputre on the Roxio and Color display on the TV. If anyone has any advice, I would be very appreciative. Thank you, Khenpoe
  2. Okay, so the topic title should give you a good idea of what's going on, but let me explain: I have tried to connect both my Nintendo Gamecube, and Wii to the capture card. I haven't had the desired result; being the TV displaying the proper video/audio input, and the card capturing the desired footage. My results have either been, both having grey scale video displayed, one having color (usually the TV) while the other has grey scale (usually the card). The other being the capture card just doesn't find the signal. The following are the connections settings I used and that failed (keep in mind I am working with a flat-screen projector-box-type Mitsubishi TV): Wii - HD composite converter cables - Roxio - HD Composite Cables/USB Cable - TV/PC Wii/GC - Analog Composite (RWY) - Roxio - HDCC/USB - TV/PC Wii/GC - Analog - Roxio - Analog/USB - TV/PC Wii - HDCC - Roxio - Analog/USB - TVPC Wii/GC - Analog - TV Analog Input - TV Analog Monitor Out - Analog - Roxio - HDCC/USB - TV composite Input/PC None gave me what I need, which is color caputre on the Roxio and Color display on the TV. If anyone has any advice, I would be very appreciative. Thank you, Khenpoe
×