Jump to content

Search the Community

Showing results for tags 'crossfades'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I still make mix CDs for people. I really like the ability to use crossfades in Toast 18. I've tried to make several differnt CDs using Mac external CD drive. They all seem to burn fine but when I try to play them pack they get stuck at track 39 and seem to be searching for the next track. There were 59 total tracks on the latest CD of that helps any of you. Any thoughts?
  2. JMG7525

    Losing Crossfades

    Hi All, I just upgraded from Toast 10 to Toast 14, and am very frustrated with glitches in crossfades. I will set up the crossfade between songs (using the custom setting), and then I will save the file, and when I reopen it, the crossfades for all the songs are gone. This is also occurring when I save the file as a disc image .. the crossfades are not applied to the resulting disk image, and are gone from the Toast file also. Help!! JMG
  3. Jeremy Cays Productions

    Clunky No-Gap Crossfades!

    Setting up a live concert for CD, with no gaps between any of the tracks. In the "Fades" window, I set up a simple custom crossfade between 2 tracks and it when selecting "Preview Crossfade" (still within the "Fades" window), it sounds very smooth. But when selecting "preview disc" in the main menu, there is a clunky gap between the tracks. I do not understand what the deal is. I am finding it impossible to set this up without crappy "blips" of sound between the tracks, despite hearing each individual crossfade within the "Fades" window sounding perfectly smooth. I'm at at a loss... ANYONE??
×