Jump to content

Search the Community

Showing results for tags 'easy video capture'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. My dad recently purchased Easy Roxio's Video Capture, when I was using the program to record everything worked great. I want to know when the videos that have been recorded move to iMovie on MAC all the videos except for two out of fourteen videos actually work the way they're suppose to. Here's the list of problems I have encountered: 1. Out of sync audio 2. No audio although there's still video 3. The sound whistles (this could be because of an old recording and old system but I'm putting it down anyway) I have experienced some video corruption but that's because it's and old system. I'm first recording everything from my parents Video 8 player first and then going into VHS however I have not been able to solve this problem. I'm not very computer savvy so forgive me if I don't understand what's wrong.
×