Jump to content

Search the Community

Showing results for tags 'easy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi all, I just purchased the above software, but struggling to load it onto my laptop. I keep getting an error message saying 'Invalid Product Key' even though I clearly have the correct key numbers inputted. My laptop only runs windows 7. Could this be the problem? Any help would be gratefully received!
  2. I bought the video capture USB device, brought it home, installed the correct drivers, then I plugged the device in. I plugged up the VCR to the device and puled up VLC and configured it correctly and it worked. It continued working for several days, then stopped. Now when I do the above, I only get sound but I do not get video. I have tried everything from trying new USB ports to uninstalling the drivers and programs and doing a fresh install, but even that doesn't work. I still get no video but I get sound. I have tried the device on other computers and they all work correctly. By this time I had already searched every inch of the Roxio website knowledge base, my problem exists nowhere on the internet that I have seen. Similar problems exist but they all have solutions that don't matter to my device. Although I have tried them. I have tried for days to get ahold of someone in tech support from Roxio, but each time I can't. I was wondering if it was the USB device, but it's not since it works on other computers. I wondered if it's my computer, which I don't know Windows 7 well enough to figure that out yet but it seems fine. All this proves that anything in the knowledge base won't fix my problem. If someone could help me with this, I'll provide any information you like to help you understand this problem. Thank you anyone who replies.
  3. Just installed Easy VHS to DVD 3 Plus on my PC and am having issues with the preview screen. When I play the VCR in the video preview window the video is chopped into 3 pieces and makes a ticking sound for a about 30 seconds, the video is also flashing/flickering all the time except the small chunk in the top right corner. Part of the screen shows normal picture (top left) other part is showing the duplicate image of the main (top right). I have a new AMD quad core PC with 8 GB of Kingston Hyper X memory and a PNY Nvidia GTX550 Ti video card, so my computer has loads of horsepower. I've tried changing cables and using 2 different VCR's to no avail. Any help would be much appreciated. For some reason snipping tool only captures part of the image. You can see the 2 pieces top left and right but for some reason the main body of the picture is black. That is not case during playback.
×