Jump to content

Search the Community

Showing results for tags 'echo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I must start saying that I'm not an expert in video stuff, just a guy who wants/needs to save some old Hi8 tapes to a digital format before they go bad. For the last month or so I've been waging a loosing battle with Creator NXT 8. I came from Creator 2009 SE which was, at least to me, pretty easy to work with. There are three main issues right now with NXT 8 in my case: 1) it does not recognize the new video capture device (EasyCap DC60-008) that I bought after finding that the one that came with my old Creator 2009 SE (purchased at Costco) was not working after upgrading to NXT 8 2) there is sound issue of an "echo" or "stuttering" that happens frequently during video capture 3) any video captured (.AVI format) or produced (.MPG) by VideoWave has a horrible background/crackling noise no matter what I try when played in any PC/laptop/TV that I've tried, except the PC that I used for capturing/producing the videos After a month or so of back and forth emails (providing useless input, I'd say, and not answering direct questions like which device works with NXT 8), I gave up and have asked for a refund (three times already). Corel's support keeps providing un-useful support instead, the last email interaction called for me to access a dead Microsoft URL(https://support.microsoft.com/en-us/instantanswers/5de907f1-f8ba-4fd9-a89d-efd23fee918c/create-a-local-user-account-in-windows-10) and to re-install NXT 8 as a local user on the PC! I was able somehow to make NXT 8 recognize the signal from my old Roxio device on my own but, the sound quality is awful with the noise described above. I attached the specs for the PC where NXT 8 is installed (after a clean Win 10 installation) for reference. Also a couple of screenshots of what happens when I try to use the EasyCap device, hoping that my sound issues are solved by using it instead of the Roxio one that came with Creator 2009 SE. Any directions would be very much appreciated... Thanks. HP and Compaq Desktop PCs - motherboard specifications, Odense.pdf HP ENVY 750-177c Desktop PC Product Specifications.pdf
  2. Used Windows 8.1 Pro Action Center to uninstall Creator 2011 Pro Installed Roxio NXT2 Pro Commenced transfer of video from Hi8 Camera at some point audio began to echo stopped capture (not camera) restarted capture no echo has happened several times tonight started at beginning do I need to uninstall and delete all Roxio folders an then reinstall? Any suggestions?
×