Jump to content

Search the Community

Showing results for tags 'edited'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I was editing my video with subtitels and videowave keeps crashing. After the last crash it doesnt play my video anymore and i dont ubderstand why. I was almost finished dont wanna start over.
  2. Hi there, I've got a really annoying problem that only started the other day. All my captured footage, old and new, will not let me put them into VideoWave to edit them. This is the error message i keep receiving: I have tried uninstalling Divx Codecs, re-installing them. Uninstalling and re-installing Roxio software multiple times, even without updating and still the same results. You will also notice that you cannot see preview images of the footage where you could before, and that the video does not play. This is what VideoWave says about the footage: As you can see in this picture, the footage does play on my pc, via divx player, and i can also run it with VLC and others. A few forum post said that with most issues, the latest patch will fix that..... problem is... It wont install.... I am baffled as to how it was all working fine before, and now this.... Any help is very much appreciated! I just want to get back to editing!!! I have alot of footage to go through! If you want to see proof that i have used this all before with no problems....
×