Jump to content

Search the Community

Showing results for tags 'fades'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am using Toast 11 with a Macbook Pro, Lion OS....it is sooooo buggy!! when i set the burn speed for 1x, as i often do to make master CDs, i notice that when it starts to burn, it says the average burn speed is 7x....really!? why!? if i set if for 1x, why is it not(apparently) burning at 1x? also--tried using the cross fades and such, but they seem to maybe work, or maybe not, depending on how Toast is feeling.....why the inconsistency? Cd text is another winner.....if i hit 'apply to all' on one thing, sometimes it will apply to all in other fields as well...for instance, i hit 'apply to all' for the artist field, and the song field also changed on all the songs....then, when i went in to correct the songs, every time i typed in the name of a song, it applied to all the rest, until i closed the app and started it again.....??!!?? the fast forward and reverse buttons don't function correctly all the time.....sometimes, when holding down the button to FF or Reverse within a song, it works, and other times it doesn't --- the buttons will only move between songs, and that's it......no FF or R within a single song...it is more problematic in Reverse than FF..... does anybody else experience these issues.....? i'm thinking this version is a total pile of crap at this point......
×