Jump to content

Search the Community

Showing results for tags 'failed burn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. have wasted 2 fresh dvds trying to burn 4.34GB of mixed-data.....getting medium-error messages. one folder contains photos only and there are maybe ten f4v's in the other. this would seem like a fairly simple task for toast 12....any suggestions? imac i5 running os 10.7.5
  2. Hello All, I have been using Roxio products to create my productions since since 2006. And have upgraded both the software and my laptops numerous times in hopes of finally having a solution that doesn't crashes. I am currently using Creator NXT, there are no new updates. I have a Windows 7 Operating system, which is also up to date. My current laptop config is: Dell - XPS L502X - Intel Core i7-2620M CPU @ 2.70 GHz - 6GB Ram - 64-bit Operating System. I have two issues I have been running from for years: (1) 8004520c Error while Encoding Movie 1 (2) Video Wave Stopped Working The second issue is more of a nuisance and time consuming, but I really think Corel needs to fix it. The first issue, I usually can restart program, restart computer, or completely shutdown - rest - and restart and I can get by it. But not today, nothing I try is working. Anybody have a clue? Sincerely - Aggravated.
×