Jump to content

Search the Community

Showing results for tags 'fast motion'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. cprimus_20

    All Videos Are In Fast Motions

    Every time I record a video it ends up being in fast motion. No matter what settings I use it still does this. And I tried uninstalling the software and nothing happened.
  2. I have captued video from VHS. In Videowave, I have detected scenes. When I click on media selector, select all, then drag to storyline to begin new production, when I press play to play the video it is in fast motion and audio is not synced (audio moving at normal speed). If I click on FF, it slows it down to frame by frame movement. When I click on green arrow on the scene in media selector the scene plays normally. I have made over 5 productions already, none with this issue. What am I missing this time?? If I try to trim a scene, it is very delayed, the next frame button does not move the video. Thank you.
×