Jump to content

Search the Community

Showing results for tags 'feedback'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. brodiecantskate

    Background Buzzing Noise

    Hi there. I received my Game Capture HD Pro today and it's providing a great picture so far however I am also receiving an annoying buzzing noise in the background. I have tried swapping cables around and have even recorded footage of my Laptop using it which also has the background noise. It's a similar sound to feedback given from guitar amps, etc. I am running the capture card from an Xbox 360 into a regular LCD TV via two HDMI cables. I am also using the provided USB cable running into my Toshiba Laptop and the provided Roxio Game Capture program to record. Here's an example of the noise I am getting when recording. I can hear the noise too coming from my TV/Laptop when I'm running my Xbox which I never hear when I am normally playing. Also I'm not sure if there's any relation between the two but I was recording Black Ops 2 footage earlier and there was a 2 second delay between the picture and audio. Thanks for any help I'd really appreciate it if you had any solutions.
  2. 1. I try to use the feedback request link under help - page never loads. That means you don't want to hear from us, right? Claim otherwise, but until you fix it, I have no choice but to believe that. 2. On multiple data disk burns there MUST be a way to allow a person to restart a burn in the middle. I've just burned 30 disks (3-4 in each group) with no problem. But now, I encountered some weird disk and toast problem in the middle of a set - and there seems to be no way to fix it. Toast hung halfway through the verification and had to powercycle the drive too. I verified the hung disk by hand - its fine. Now I get to throw away the disks and start a four disk burn all over again. 3. While we are at it - you allow multiple drives - WHY CAN I NOT use multiple drives to burn ONE COPY of a multi-disk set? These seem like obvious functionalities. mgg
×