Jump to content

Search the Community

Showing results for tags 'fuzzy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. When I first got my roxio game capture hd pro everything was working fine. Perfect quality, and preformed just as expected, but, just recently when capturing on the preview screen there are these weird fuzzy lines that appear from time to time. I have no idea what is causing this as it has just recently started happening. I would assume that my laptop can handle the graphics as it was working exceptionally before. With my laptop having an intel core 2Duo P8600 running at 2.4GHz, Vista 32bit SP2, 8gb of ram, plenty of hard drive space, and a mobile Intel 4series express chipset graphics card, I have no idea what caused these abnormalities to appear. I would appreciate any help at all whatsoever as the tech support is what I perceive to be nonexistent. Thanks, confused helpless customer
  2. So Basically I Have Everything working except the screen, i have it come out black and white, but the right size, i have spent countless hours trying to fix it but i have not triumphed. Can someone help me? I Have A PS3 With Red, White And Yellow Wires And Am Not Sure If That Is The Problem PLEASE HELP! YOUTUBE AWAITS MY CHANNEL. And Whoever Fixes it I will Do A Shout Out If You Wish
  3. elliotnugvf

    Signal Protected On Xbox 360?

    So i bought my hd pro and set it up and it worked perfectly fine for about 2 hours, then the visual input went and i only got sound, so i restarted everything and i got the signal protected message, with no input at all to the tv, and some fuzzy lines on the preview screen. I have tried changing lots of settings and reinstalling etc. i also tested it on different computers. There seems to be no fix for signal protected on an xbox???? I am starting to think that my hardware is broken... Any help will be greatly appreciated as i am thinking of getting a refund after a week or 2 of trying to fix the problem.
  4. When I try to record it shows rainbow lines across my screen on my computer it does not completely cover the screen but their way to big for me to use the footage. In addition it records in black and white which I found bizzare. Should I return it or am I the one doing somthing wrong setting it up. The audio works perfectly fine though. I just got a theory that maybe because im using a usb extention it has a bad signal? please reply.
  5. mrmaxo3000

    Really Bad Quality When Capturing

    Hi there! A couple of days ago I bought a Roxio Game Capture HD PRO and after connecting it with 1080p HDMI cables to my computer and capturing, I always get a really poor quality capture, and sometimes getting the picture really bad for a sec as seen in the photo. Ohh and also I edit with Final Cut Pro X after transferring the video to my Mac (but the bad quality was apparent before transfer). I would really appreciate some help with getting the quality of the capture as it should be. Here are my laptop specs, roxio settings, and screenshots of capture...
  6. ChrispyCream

    Fuzzy Screen - Help!

    Can Anyone help? I'm Using my TV Standard on NTSC_M I have The Cable it comes with on the Side with the Green Letters And My Xbox ones a bought on the white side.
  7. Please help I have tried configuring all options and my recording is always fuzzy or scratchy looking! (picture of what it looks like below)
  8. Look at the icon and text there's a ghosting effect. The screen on my LCD is fine it's like an HDMI quality unlike on roxio game capture preview I don't think it's even close to 480p. I checked Standard (NTSC) 480p 720p and 1080i on my PS3 Component / D-Terminal settings. I'm using Windows 7 Ultimate x64, i5 2500k, 4gb memory, 1gb 6870HD. My desktop resolution is 1920x1080 although I don't think it affects the roxio preview. And here is my sample video using roxio. I have a feeling that I'm watching 3D but it's not. [media=]http://www.youtube.com/watch?v=L8ljpSi-IVk[/media] It's much noticeable here. [media=]http://www.youtube.com/watch?v=XynVCXR1OkI[/media]
×