Jump to content

Search the Community

Showing results for tags 'installation roll back'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. First, I uninstalled my Creator 2011 from Programs and Features, thinking that was the thing to do before attempting to install the NXT. Then, I attempted to install NXT four times. Each time, after the installation was about 80-90% complete, it stopped and rolled back to the beginning. So, because I want and need Creator to open some projects that I'm working on, I attempted, two times, to install/reinstall Creator 2011. Again, I'm getting the same response as I did with NXT (roll back). I've tried to attach a couple LogFiles so that you can see that info. The "...28.zip" is for the NXT, and the "...44.zip" is for the 2011. LogFile 12-11-05 10-28.zip LogFile 12-11-05 13-44.zip There are more files, but they are too large for the allotted 5MB size. Also, the following is my system info, if you need it: Windows Version: Microsoft Windows 7 Home Premium System: HP Pavilion Processor: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz Installed Memory: 3.00 GB By the way, I had a similar problem a year or two ago that had to do with Creator 2009 and 2011. I contacted you guys and you were able to help me get the 2011 installed. I couldn't find the reply to the topic or I would have referred to that info. Anyway, I'd appreciate your help again. Thank you. Chris
×