Jump to content

Search the Community

Showing results for tags 'lagging'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. TripleC2854

    My Videowave Lags A Lot.

    Hi When I go to edit my videos it lags when it plays the video so I find it really hard to edit the video when it won't even play because its lagging to bad. Any suggestions on how to Reduce the Lag?
  2. highspeedphantom

    Stop Roxio Game Capture Hd Pro Stop Lagging

    I record my footage onto my laptop from the roxio game capture HD pro. The laptop has 4gb of ram, but sometimes when I look at the playback it sometimes lags a little bit. Do you think that if I put more ram into the laptop it would stop the lag? If so, how much more should I put in? (The laptop goes up to 8gb of ram)
  3. (excuse my fail on the topic title, i was meant to put beginning) When I was editing a video the other day, every time I tried to move my audio just a little bit at a time so i could align it...it crashed and said not responding...i ended up closing the programme after waiting half an hour for it to unfreeze...so it takes even longer to edit a short video. Also when i was trying to edit a montage im working on, it keeps lagging and the little black bar that moves while playing, just stops and the video audio keeps playing but the video has froze...so i cant split anything or delete any bits because i dont know where ive got to delete and when i try and put the cursor on part and click play to see if that helps...its till lags and doesn't work....What's going on?! i'm so close to selling it
  4. Gamer34792609

    Lagging In Game

    Greetings all: A few months ago, I bought myself a Roxio HD Pro Capture Card-it costs me quite a chunk of change. However, it does come with a nice editing program and is fairly easy to setup and use. No complaints there. I hooked it up to my PS3 and discovered that I get an "Blocked Signal" when I launch the capture application. "Hmm"-I thought. After some research I discovered that Sony has done this, due to copyright issues and that you need AV component cables and can't record directly through an HDMI. Fair enough, I can deal with that. I haven't yet gotten the cables I need to record the ps3-all in due time; I am a patient person. This however, seems stupid to me and sony's copyright issue, kind of defeats the purpose of having a game capture device. But anyway, the issue I have encountered over and over again has to do with audio and video lagging, I DO have the correct cables for my psp; which I have hooked up and tested and the animation and sound is delayed-I know this is a common problem; I have tried the suggested fixes on youtube and I am still encountering the same problem. There is a time delay that effects the game and the recording. Even when the capture button is not pressed: there is a delay between the sound and video from the console to the pc Does anybody have any suggestions as to how to correct this issue? As I have said: the youtube solutions do not work for me. and the profile for my psp is 480i. I actually like having the psp game on the big screen, as it doesn't hurt my neck; but the lagging makes it irritating. I have even looked at a few FAQ's and it says that the time delay is normal for the device-that doesn't seem right. My initial PC setup was a custom built xp machine with a 2.4ghz processor, GeForce graphics card ATI/Intel Chipset and some other stuff I can't remember, but it was low end. Luckily, shortly after I got the capture card: my motherboard went belly up. So, now I'm running windows 7 Ultimate Edition 64-bit AMD 3.6 gig processor DDR3 RAM a new powerful video card: the guts got an overhaul and I now have 11 usb ports as opposed to the 8 I had before. My fans and all that were also cleaned right out What is causing this common lag problem?
×