Jump to content

Search the Community

Showing results for tags 'low volume'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I have two laptops running Creator NXT 4: Dell M6500 workstation ("MERLIN"); HP Envy 17 TS ("AVALON") On MERLIN (Windows 10 x64 Home) everything is fine recording video and audio from my DVR. On AVALON (Windows 10 x64 Pro) when I start a video recording the AUDIO output using the speaker button on the Capture control panel drops by 10+ dB. This lowered sound level is reflected in the captured file (on AVALON and played back on another system). I did a Hard Reset on AVALON and tried the latest audio drivers via Windows update. Device Manager shows Roxio (and everything else) as using the Microsoft driver 3/17/2017 10.0.15063.0. Same issue remains. Prior to 22-Mar-2017 everything on AVALON was fine - I assume there was some Windows Update since then that maybe the culprit, but MERLIN is running a similar driver (via Microsoft migration / update) but has no problems: 7/15/2016 10.0.14393.0 According to the HP Support site: sp63555.exe which it labels as IDT 6.10.6491.0 audio driver files are the correct ones for my system, but these do not appear to be installable (I made multiple attempts; it runs to completion, I reboot, but nothing seems to change). AVALON also has Beats Audio if that could at issue. I don't have a clue how to force AVALON to accept a different AUDIO driver over its apparent reluctance in hanging onto the MS version cited above. Not even sure it that is the issue. Attached: Screen shots of SIW utility reports on audio driver files on both systems. Thanks ---JCN
  2. David2012

    Mix Editor Volume

    Creator 2011 Sound Editor. I've been using this program for years but what has me stumped is that the Mix Editor volume is so much lower than the clip editor. I've adjusted the individual tracks volumes of the mix editor sometimes 100%. I've also turned the main volume up of the Sound Editor as well but even with that the Mix Editor volume is still pretty weak and that makes the clip editor much louder in comparison. Turning my speaker volumes up causes me to have to adjust them down when dealing with the clip editor. Lowering the volume in the Clip Editor also affects the mix editor volume. Are there any thoughts on this out there?
  3. I recorded my piano solos to a USB flash drive. When I burn them to a CD, the volume is very low. How do I increase the volume on a re-burn? I have Roxio Creator DE 10.2.
  4. I've noticed that when I run a direct HDMI line from my Xbox 360 to my TV, the volume is considerably louder than when I have it run through the Game Capture HD Pro. Does anybody else have this issue? Is this normal because it's splitting the HDMI feed? I appreciate any input.
×