Jump to content

Search the Community

Showing results for tags 'mpeg-4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. MustBJones

    Making Blu Ray disk

    I have gone through the instructions for making a Blu Ray disk. In trying to make one, at the bottom drop down menu I selected “BD.” If I look at the bottom right-hand corner if the application window it states that the encoding is MPEG-2. I thought Blu-Ray was MPEG-4. The only way I can change this is in the drop down menu in the Options pane. If I go from DVD video to HD video then the codec changes from MPEG-2 to MPEG-4. But HD video is not the same as Blu-Ray. Should I be concerned or not. I have a Blu-Ray player hooked to my television.
  2. I have recently changed to recording in Eye TV using mpeg-4 best or custom settings instead of mpeg-2. When trying subsequently to create a disc image in Toast as soon as I hit "edit" to set 'text' 'chapter' etc Toast hangs and has to be force quit. I have updated to the latest Toast 11.1, re-indexed the Eye TV files, tried cutting a small bit off the start of the Eye TV file, removed plist etc and it still continues. Mpeg-2, .avi etc all seem to still be OK but mpeg-4 Eye TV no way! The strange thing is I think it did work once when I first used mpeg-4 but subsequently it continuously fails. I can't see what updates could have affected it - it is less than a week ago and I don't recall a Mac update (on MacBook Pro 10.6.8). No Eye TV updates, I have been playing around with Handbrake including a new version but .......? Any help appreciated!
×