Jump to content

Search the Community

Showing results for tags 'no TV sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Andrew Eden-Balfour

    Suffering A Few Issues

    Yeah, it appears as though for some reason my Roxio Game Capture Pro HD is now deciding to go ghost on me, which is weird because I haven't had any problems with it back when I last used it in September. Here are the problems. Whenever I start up the program, I always get the unknown capture error sign. So right off the bat I am unable to do anything, and it appears as though there are no input options available for some strange reason. The second problem I am facing is that sound is no longer coming out of my TV, despite there being visual. Here's the weird thing though, this problem only seems to be effecting whenever I hook up the Wii U, as the other systems that use HDMI seem to be working fine. Any idea what is causing these problems?
×