Jump to content

Search the Community

Showing results for tags 'no display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So as the title suggests, I am trying to set up a capture from a gaming console to my PC. I can get the image to show in OBS on the PC (albeit without sound, though that's another issue for another time) but not on my monitor. The specifics of how I have this set up are listed below: Console: Nintendo Switch -> Roxio HD Pro - > Laptop & Monitor (Acer G205H) The cable being used from Roxio to the monitor is an HDMI - DVI cable. The monitor should have HDCP support (This link claims it does: https://www.bhphotovideo.com/c/product/720993-REG/Acer_ET_DG5HP_001_G205H_Special_Edition_20.html). If going directly from the Switch to the monitor, the video shows perfectly fine. From Roxio to the monitor, however, the screen is generally black. I say "generally" because a couple of times it flashed an "Input not Supported" message before turning black. From what research into this message I've done as it relates to Capture Cards, it seems that this is due to a resolution issue. I've changed the native resolution of the Switch to test all three of its options (1080p, 720p, and 480p) yet none of them worked, and considering that going directly from the Switch to the monitor works, I do not believe that this is a resolution issue (though I could be wrong). Not sure what the cause is here, so I would really appreciate some guidance/help before going out to buy different wires or HDMI Splitters or w/e else comes to mind to test this and end up just wasting money. Thank you. ~Dys
  2. xCJPECKOVERx

    Need Help Displaying To Tv

    Hi Everybody, I just received my Roxio Game Capture Pro today(Three weeks since ordering..) And I have to say, I'm fairly disappointed thus far. I set up the Game Cap buy installing the software, plugging in the device, then connecting my xbox, and my display to the device. So upon starting up my xbox, the picture and sound DOES show up in the Game Cap software, however nothing shows up on my tv(monitor). The monitor just stays blank. The monitor seems to know that a device is connected to it, however it just goes into standby after a few seconds. And then when I plug the xbox directly into the monitor, everything's fine. So I'm getting a feeling that the pass-through feature does not work on my device. Does anybody have any suggestions? Any help is appreciated, CJ.
×