Jump to content

Search the Community

Showing results for tags 'not working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I lost my disc a long time ago, but I downloaded the software with the service pack. Everything works fine, but when I try to log into twitch to stream, it just says "Roxio HD Pro has stopped working". I try to repair it, cause everything i've looked at online says you should repair it, but when I do, it says i'm missing CDCP.msi and i'm not sure what that is. I'd like to use my software to stream, because OBS won't run properly on my computer without glitching up. Help would be appreciated
  2. So when I make the background transparent for a logo in Photo Suite 13, the final image, (after I checked the transparent box, saved as PNG and masked out all white area) does not come out to be an image with a transparent background. What Am I doing wrong? I searched every where and when I find answers, they all say to do what I have already done!!! Attached are some screenshots of what I'm doing... Thank you, PepperMan
  3. So I have not used the roxio hd Pro in a little bit, so I decided to hook it up and try it out, It displays the Game BUT its got a red tone to it, it shows the game but its red pretty much lol so I don't know if its broke? or if I have to download an update? I am downloading an update hoping that this fixes it but if not oh well . I'm using it with a Xbox one. any thoughts broken or just need an update? i'm assuming its broke lol.
×
×
  • Create New...