Jump to content

Search the Community

Showing results for tags 'nxt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I am running Windows 7 SP1. My first attempt to install NXT Pro 5 did not finish. It got stuck while installing AfterShot 3 and locked up my desktop. My second attempt gave me the Install Error 0652. When I clicked the "OK" button, it then said "Another installation is in progress". I would appreciate some help. Thanks.
  2. Hi, A small group of us is working on a DVD project using different NXT licences and different computers (Windows 7 and 8). The problems (this is just one of them!!) we are facing are on all licences and all computers. It also has nothing to do with transferring files between computers (it still exists using all files from a single computer). The next thing to say is that I have solved the problem by going back to an old EMC10 on an old XP desktop - long live EMC!! - long live XP!! The problem is this - when burning to ISO from MyDVD for a movie made up of several .mpg files, when playing the ISO file the end of each .mpg file plays very jerkily. The last 2 or 3 seconds of each .mpg will not play smoothly. I've tried using different ways of generating the .mpg files. I've tried adding the .mpg files as separate movies instead of a single movie, but this won't work because of a problem with MyDVD (I've decided to cover this in a separate topic). Other tests I've carried out have convinced me there is a flaw in the ISO generation, not with the .mpg files. If I transfer all of the .mpg files to EMC10 on XP and burn the ISO file from MyDVD10 everything works fine - the ISO file plays perfectly. All settings are as identical as they can be between these different versions. If I then transfer the ISO file back to my Windows 8 PC it still plays perfectly. I am obviously having to use this as a work around, but it would be great if anyone can suggest a remedy for NXT, or maybe tell me what we are all doing wrong.
×
×
  • Create New...