Jump to content

Search the Community

Showing results for tags 'orange'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello all, Hopefully you guys can help me. I've been having a bit of trouble with a recently purchased Roxio Game Capture HD Pro. On my PC (dell laptop i5 processor) the display from the card comes up clean, nice and clear. However, it's on my monitor where I have issues. Currently, I am sending the HDMI signal out from my XBOX 360, into the card, into an HDMI splitter, and from the splitter into the monitor. When the signal shows up on the 360, it has a major orange-ish, red-ish tint that gets worse the longer I have it on. I have tried going straight from the card to the monitor, and the same effect comes up. I have also tried going straight from my 360 to the monitor, and THAT is a clear image. So I have isolated that there is something wrong with the card, and I'm not sure if I should get a refund or something... UPDATE: I bought this item from amazon, so it may be something with that. All help is appreciated and welcomed. Thanks In advance! -Fusion UPDATE: It was my monitor, everything is fine
×