Jump to content

Search the Community

Showing results for tags 'overall progress 0%'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a new HP laptop, ENVY Intel I7 processor, 16GB memory, and it runs like a top. My Roxio NXT Pro 2 encodes standard definition iso images just fine from AVCHD HD video files. When I go to burn a blue ray image, it "Opens Project" then goes to "Encode Movies" and sits at 0%. This error is repeatable from different video compositions. After I do a standard def encoding, then change the project type to Blue Ray, it gives me the error. Any idea what could be causing it? The standard def encoding on my laptop takes only 20 minutes to complete. Blue ray tanks every time. I have had no luck with Blue Rays. I can't even burn direct to a disk. I am running Roxio Creator NXT Pro 2 (Build 150B05D)
×