Jump to content

Search the Community

Showing results for tags 'preview screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Manufacturer: Alienware Model: Alienware AREA51_R2 Intel i7 Core 5820 CPU NIVIDIA Geforce GTX 960 x2 16GB RAM 64bit OS Win8 Okay, these problems have been going on since I got this new computer. I'd upload screenshots but I have no idea where to do so that is still free and doesn't require an account. I have reinstalled and repaired the program numerous times after looking at some of the topics on the forum and yet it still does not change anything. What happens is when I attempt to run the Roxio through a component cable to my PS3 the device says ready and the buttons are lit up yet there is no preview video or audio. Pressing any of the colored buttons causes it to freeze and crash. The PC problem might be a simpler issue. I can only seem to get footage of the raw desktop and none of the games I try to run. I am connecting the Roxio to my PC via a HDMI cable. Also, I do have it set up so that my TV monitor is the computer screen; also using an HDMI cable. Yet this shouldn't be an issue if they are both coming from the same place; Xsplit does the same thing and it gets footage easily enough. There is no audio from the games either (even though I hear it on the desktop); is it because I am running the games in fullscreen? Then shouldn't it record the whole screen? I will try one of the games in windowed mode to see if it may be that but I don't think it is. This time the device does record, it just records the desktop despite me playing games while it is recording. I played a game and tested it out a few seconds ago and it just shows the desktop, the game's icon running in the taskbar, with none of the game audio.
  2. I've been using my roxio game capture HD Pro for a while now and it never had problems. Lately though whenever I plug it in to record my preview screen is blank/black. It shows nothing, but there is still sound. I can still record just fine but it's like if my preview screen is just black or turned off. Any help would be appreciated. I run my roxio game capture on windows 8 if that helps at all. I hate that I don't see the preview anymore and would love it if someone could help me find a solution.
  3. Ive plugged all cables in properly done all of the settings on the xbox 360, uninstalled and re installed roxio software along with other numerous things and cant find anything else for it to work . Any help would be much appreciated
×