Jump to content

Search the Community

Showing results for tags 'purple'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hello everyone, I have tried to figure this out for myself by searching endlessly on Google, Youtube and this forum but I just don't know how to fix this. I have been using a Roxio Game Capture for a while now to record my gameplay on my Playstation 3. I have used it flawlessly on Windows 7 and a few months on Windows 8. But about 1,5 month ago I got this purple screen whenever I tried to stream via Open Broadcast Software ON WINDOWS 8. I have also gotten this purple screen when I tried to take a screenshot via de windows hotkey, Gyazo, windows screengrabber etc.. I think the problem started after I downloaded and installed WINDOWS 8.1 I have installed a few programs for my classes in school after using the roxio gamecapture software, but I have deleted those programs, but still get a purple screen. I installed VMware Workstation to virtualise Ubuntu and Windows 7 on my laptop and everytime I powered on this device in VMware, it gave an error about my webcam.. Maybe this could have changed something with video output? I'm not quite sure what and I certainly don't know how to change that. I have already deleted VMware Workstation I don't have any issues when I'm recording. The video and sound is totally fine. No problems. But I only get a purple screen when I try to take a screenshot or when I try to stream via OBS. Sound output is not a problem. It's just the video. EDIT: I tried to set the Aerotheme using this tutorial but it did NOT HELP. http://www.youtube.com/watch?v=irYQeJqhRzo I made a picture with my phone to verify that normal recording is fine. But this happens when I take a screenshot. This how OBS looks like when I preview the stream. (Sound is fine, video is not....) Some information about my laptop. If anyone could try to help me, that would be greatly appreciated! Thanks in advance.
  2. Chidgeey

    Purple/blank Screen

    I recently bought a new laptop and now when i try to record with my game capture HD, my preview screen is a blank purple screen. It still manages to record but I just cant see what im recording at the time. My laptop runs windows 8 and has high enough specs with a intel i5 processor, 6gb RAM and 1Tb hard drive. Does anyone have any ideas on how to fix this or is having the same problem?
  3. Hello, when I go to start up Roxio and record gameplay the preview screen is a black-ish Purple but when I click record and watch the video everything looks perfect its just the preview screen im using wondows 8 and ive had problems with my Roxio since the first day ive had it please help! Heres a screen shot of what it looks like http://imgur.com/3pZ30Pa
  4. Piraja27

    Video Having Major Issues When Recording

    During capture I get these lines that are mix of purple and black and video is choppy and audio repeats itself. I have the specs to use HD Pro capture card ( HP Envy h8 1511eo , check pc specs for that, couldn't copy paste from my system, all in Finnish ) So deskopt, no trouble it getting overheated. Oh right, first trouble I noticed that on capture table, it takes the orders late. ( like when I press on menus on Xbox360 to go up or down it takes 2 seconds before it records the command on the capture screen ) The first capture card works on this pc perfectly but this one does not. I have tried updating all my drivers, installing the capture card twice and updating it aswel. No difference. Anything I can do to fix this?
  5. blakehenson

    Purple/black Preview Screen

    So for the first day that I had my Roxio GameCapture HD Pro, it was working perfectly. It worked all through the night until about 11 pm pst. I went to bed that night and got up in the morning, looking forward to another great day. Everything was working perfectly, then when I went to run the Capture part of the Roxio software, everything was working besides the preview screen. The signal is good, all of the settings are correct, the only problem is that when I capture the gameplay, all of the audio is there, the video and preview screen are black though. The game is working correctly on the TV, it's just the capture card isn't working properly. Help please!
  6. Lately I've been having a problem with Roxio. I use OBS (Open brodcaster) and when I try to use screen region to capture the Roxio preview screen, I get a purple screen where the preview screen is. I have windows 8 so I cant disable aero theme like other solutions said. I also have AMD graphics card so I cant do the Nividia solution. I used to be able to capture it this way, but my windows 8 updated and now it does the purple screen. Can someone please help.
  7. Soooooo water accidently entered my roxio game capture hd from a leaked aircon above it. Wasn't too much so i shook away the water and plugged in everything.It was fine for a while and then it just stopped working. No purple lights came on after i plugged it into the usb port.. Help?):
×