Jump to content

Search the Community

Showing results for tags 'reset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. ok folks, i'm just querying the possibilities which could be causing my i5-2300 Sandybridge Rig to reset itself almost immediately after i initiate the capture software on my Windows 7 PC.. this is a new problem which only started yesterday - but is happening EVERY time i attempt to get a cap screen up.. and it's getting VERY irritating Things that didn't work Reinstalling / Repairing Roxio HD Pro software - tried it System Restore back to 20th Jan dodgy USB connections - all secure and working normally Things that happened recently Of note is a recent AMD Catalyst update (13.11) which i did on Saturday which affects the GPU drivers, i haven't investigated this avenue yet but i'm thinking the timing coincidence of the update and this problem are worth investigation... Anyway here's my PC Specs i5-2300 @ 3467mhz (25C idle & 50C load) Asus P67-LE Motherboard XMS 2 x 4GB DDR3 @ 1600mhz Sapphire HD7770 Ghz 1GB (27-32C idle, 43C load) 800w PSU Windows 7 Ultimate 64 bit
×