Jump to content

Search the Community

Showing results for tags 'roxio HD pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. ive had this roxio for a long time and its work perfectly the whole time until yesterday, something happend to make it not be the right size in my obs and so i deactivated the roxio and reactivated it but it didnt fix it(like it usally does) so i figured i have to uninstall and reinstall to my pc but now it wont fully install and rolls back. i recently bought a new pc a few months ago and it doesnt have a cd drive(cyberpower pc pre built) so i downloaded the software from roxio and it was working fine but now since last night i cant re install it. ive looked at the forums and tried some stuff but idk how to read the log files. ive never had to deal with log files or this kind of stuff so any help would be appreciated LogFile 21-05-11 23-47.zip
  2. Hi, I hope this is the right thread, I'm new here. I've managed to use my Roxio HD last year without any problems so I know it does work, however it's been a while and I am having struggle setting it up again. Basically, I have input HDMI to the console (Wii U), output HDMI to the TV, and output USB to my PC. I am getting an image on my TV screen, but not on my PC screen. Instead, the screen is black and the status says "no signal" in green. The source, input, and settings are all blank and don't have any options to choose from. I have attached a screenshot of the Roxio Capture software. Would appreciate any help, thanks in advance!
  3. HI I REALLY NEED HELP WHENEVER I TRY TO RECORD OR WHEN EVERYTHING IS HOOKED UP I CAN SEE WHATS ON BOTH SCREENS BUT AT ANY RANDOM TIME IT DISCONNECTS FOR LIKE ON SECOND WHICH STOPS MY RECORDING AND SAYS NO SIGNAL THEN I HAVE TO EXIT THEN DO IT OVER AND OVER AGAIN AND ITS SO ANNOYING PLEASE HELP!
  4. Ok so I have a Roxio HD Pro and I use it with my PS4 to record and live stream. I put my HDMI from my PS4, to my Roxio, then HDMI from Roxio, to my monitor. My problem is that the quality is not good compared to just HDMI from PS4 to monitor. I go to my video settings on PS4 and choose 1080p, but next to it it says "1080p(Unsupported)" It says that for every video option. On my PC, I go to the Roxio application and make it 1080p with the bitrate at 15000 and .mp4 format My PC specs are the following : i5 6600k @ 4.4GHZ 16GB DDR4 2800MHZ GTX 770 Samsung 850 PRO 256GB SSD 1TB Seagate HDD If someone could help me out with this issue, it would be much appreciated! Thanks!
×
×
  • Create New...