Jump to content

Search the Community

Showing results for tags 'runtime error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I am using Roxio Creator Nxt Pro 7 on an HP Spectra with an SSD and windows 10. I have been working on a video for 3 days straight night and day to meet a deadline. I can play it fine using the dmsn file, but when I try to output it to any format it crashes (run time error at just over 2into the output process. I have rearranged photos and videos in the file, but the stopping time is the same. The dmsn file contains both jpg pics, and videos (I have tried converting the videos to various formats-started with mov but have tried .mpg and mp4). The audio track is .mp3 and I did use audio ducking. The total time of the first segment I created is only 11 minutes I have had to continuely clear cache and re-create the dat file after most crashes on the file that added the background video on. - I did a repair on the installation to make sure the registry files were correct. - I split the file into 2 parts to make it easier to work with. I have not yet added audio to the 2nd dsmn file and it is also crashing 3 minutes into the output. There is clearly a problem with the output software My computer is more than capable of handing. I have checked Task Manger and am not maximizing any limits. I used Nxt Pro 6 frequently before upgrading, and loved the ease and simplicity in creating videos.. The Roxio software has been a disaster form me since I upgraded to NxtPro 7!!!!!!! If you are still using NxtPro 6 I highly suggest NOT upgrading. I hate trying to learn a different product at this point, but I need to get this video created and I am extremely frustrated after all the work I have put into it arranging videos, photos and adding panning, etc.!!!!!!!!!!!!!!!!!! Can someone PLEASE HELP! I though I had possibly figured out. I backed up a couple of older dmsn files that had audio track with videos that also had audio. I had not previously used auidio ducking on these files. They exported fine. After I did the audio ducking they crasked after 2-3 minutes. THEN under TOOLS/OPTIONS, i unchecked ":Enable Intel Enhanced for Core...... and did the output again with success, so I went back to my current file, ran with the same options - BUT FAILURE AGAIN!!!??? I cannot figure what is different in that file. Even when I had to change one of the folder names, I used the wizard and tried to point to the new folder name and that did not work. So I clicked on each file to "CONNECT" and that did not work. I had to DELETE each panel and re-add Photo/Video. It seems something in the file is corrupted. I hate to rebuild 3 days of work and then still not have it work again?!?!?!? I changed from Software to HARDWARE rendering and it finally worked - TOOK FOREVER THOUGH!
  2. Just began a new slideshow production of a recent trip to Italy. During drag and drop of the digital images, and about 3/4 of the way through the production, the following error message appeared. "Runtime Error! Program: C\ etc. This application has requested the runtime to terminate in an unusual way." Videowave then closed. Fortunately, I had saved the file just prior to this error and closing. Checked the various runtime error postings, but none seemed to apply. Here's my question, and it relates to a feature on the digital camera used to shoot the digital images. The feature is D-Range Optimizer and In-Camera HDR. This is used when the ambient light is not sufficient, such as inside a church and when a flash cannot be used. The camera shoots multiple images of the same object looking at various small areas to examine the contrast of highlights and shadows. The camera then makes adjustments to produce the best combination of brightness and tones and then combines the exposures. The result is two digital images, the original and the second that has been modified. The error occurred during the process of dragging and dropping of several of these images. Does anyone know if these modified images are causing the runtime error. The error has occurred three times and each time these types of images were being dragged and dropped. By the way, after getting them to the Storyline, the image that is under-exposed, which is the unmodified image, is deleted from the production. This may be just a coincidence, but when it occurred each time under identical conditions, it makes one wonder.
  3. Hi, I have noticed that just the past two days, after I updated my computer and the software, my Roxio Capture HD Pro will only capture until 50 minutes and then I am hit with this message: Runtime Error! Program: ... Game Capture HD PRO\Media Import\MediaCaptureGame1X.exe This application requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information. This message will show up after the capture. I was trying to look for the same problems on the forums, but only found it when it was trying to go from the main screen to the capture. After the message shows up I get the message that Roxio Media has stopped working and I have to close the program. I have tried bcdedit in the command. I have (I believe) installed everything back up to date. My computer and the software. I was just wondering if there were any different ideas out there. Thank you for you time and support. Computer specs are as follows: Processor: AMd FX™- 4130 Quad-Core Processor 3.80 GHz Installed Memory (RAM): 8.00 GB System type: 64-bit Operating System Windows 7
  4. Hello, Everytime I try to open up the capture software, it alerts me that there was a runtime error. I have already tried to update Java, that did not work. If anybody could refer me to a topic or offer me some help, that'd be perfect, thanks
×
×
  • Create New...