Jump to content

Search the Community

Showing results for tags 'sp1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, So, I am running NXT5 on Win7 & it says there's a new update available but it will not install. it says: "Your version is out of date" Then tells me to download this: Creator NXT 5 SP1(16430.0 KB) creator_nxt5_patch_1.0.exe (15.6 MB) When I run the .exe I get a window that says "ready to patch" from version 180B45C to 180B45I and to click start to proceed... but then gen an error box that says: cannot delete target file: C:\Program Files (x86)\Common Files\Roxio Shared\Security Library\slmfc.dll ... so i hit the ok button and nothing happens... it will not patch me up. What gives???
  2. Hello, i got my Roxio Game Capture almost a year ago so unfortunately i do not think that it is possible to send a new one back so going to just lay it all down. My Computer fits the requirements of the software so i do not believe that this is an issue. I have read through many posts regarding the "Green no signal" which means that the GameCap isn't responding to the software. I have not found many posts regarding the Line 0 Position 1 script error and at some point i thought that it might just be something wrong with the product. Another issue is also related to the SP1 which i cannot update to because my directory cannot be found. I feel like i am overlooking something with this but i'm not too sure. I reinstalled without the Gamecap plugged in or firewall, Av etc. on, repaired the software, and i just feel like i have tried everything in the book. Is their something that i'm missing here or is it just the GameCap itself that has an issue?
×