Jump to content

Search the Community

Showing results for tags 'wont'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. So I haven't used the game capture in a while and so I set it up on the tv and when I went to open the actual application for it, it opened the selection screen of "Capture" or "Edit". I clicked on capture and it just flashed the little orange loading screen for about half a second and then went away. It never opened up, but the selection screen was still there. It worked when I used like 2-3 months ago, but it doesn't now and is incredibly frustrating. All I want is to use the product I paid for. Please help me.
  2. I have purchaced my roxio hd pro about a week ago and ive been trying to figure out why i the capture software will not even open and the editing software will open but then it will stop working as soon as i hit "ok". below i have attached my logs for installing and all of that. i have met the requirements in my computer specs by far so that is absolutely not the problem in this case, i would like to just be able to use this recording device without buying a whole new laptop.. 13-01-31 13-20.zip
  3. I got the hd pro software installed fine and after I reboot my laptop like it says the software wont open, when I double click the icon the windows vista loading icon appears for a split second and thats it, it wont go further than that. I un-installed it and re-installed it 3 times but it's still the same how do I fix this? The specs of my laptop are Dell Inspiron 1520 with vista home premium 32 bit sp2. Intel core2 duo @ 2.00GHz, 3.0Gb RAM, NVIDIA GeForce 8600M GT. I've been waiting over 2 weeks for this to deliver as I live in Ireland and it wont open on my laptop. The capture card itself is recognized by my laptop so I don't think there's any problems there. I just can't open the software. I've heard about just getting a white screen and green screen but I don't get anything, can anybody help with this please?
×