Jump to content
  • 0
magma6770

Need Help With Bug/glitch In Roxio Game Capture Hd Pro

Question

Hey guys I am new to Roxio software and I have got a Roxio Game Capture HD Pro and I have run into a very annoying bug/glitch and I need some help.

 

I have looked through forum after forum for a fix but I have had no progress and I was wandering if anyone could help. When I start my roxio game capture program I get a message saying "Selected video device failed" and the status changes from No signal to Capture device but the writing is in red. the input is blank and cannot be changed and in the options the profile is blank and also cannot be changed please can someone help quickly I am getting very frustrated!!!

 

Thanks for all the support.

post-120203-0-33986600-1408386091_thumb.jpg

Edited by magma6770

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I've tried that for hours and hours but nothing, anything else?

 

I just tried that search and found 26 Topics that contain the phrase.

 

How are you doing the search?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×