Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Nxt Pro 2


ronnierainbo
 Share

Question

2 answers to this question

Recommended Posts

  • 0

Having difficulty loading video files into the editor...takes +/- 2 minutes to load.

The more you load the longer it takes!!

Running Win 7 with i7 CPU @ 3.4Ghz-240GB SDD, 64GB Ram DDR3

Can anybody help??

Thanks

 

Not much information in your post

 

How long is the video file? What format is the video file? In what program are you loading the file? What are you trying to do?

 

Do not understand what you mean by "The more you load the longer it takes!!"?

Link to comment
Share on other sites

  • 0

could try a proper repair ;)

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...