Jump to content
  • Who's Online   0 Members, 0 Anonymous, 33 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Mister1204

Roxio Game Capture Hd Pro - No Audio

Question

Tried to install this on my Win 7 laptop.

 

I use an HDMI splitter, everything is connected correctly, and I can see the preview is working.

 

I can hear the preview audio of the PS3 menu but as soon as the game starts, the audio stops and I can no longer hear it through the preview and none is recorded. The video records just fine.

 

To get the audio working again (for the PS3 menu only), I have to turn off the PS3, open up the game capture software, press capture, then turn on the PS3. As soon as I start a game, I'm back at square one with no audio being captured.

 

Any help would be appreciated!

  • Like 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I understand that. So you're saying the issue comes from using the HDMI splitter? Seems unlikely because I get audio at the PS3 menu and the video works great. Why does the audio cut out only after the game starts?

Share this post


Link to post
Share on other sites
  • 0

The only thing that's beat is my wallet and time.

 

I can't even get it to record audio from my DVD player and yes, I've tested without the splitter. I don't think it has anything to do with component cables as you suggested.

 

I didn't think I'd get a real answer but thanks for reading my post anyway. I see you try to help a lot of folks with issues which is cool.

Edited by Mister1204

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×