Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

I Need Help With A Problem With The Signal!


JuanMp3
 Share

Question

Look, I bought this capture, and has never given me problems, now after a period of disuse, I've got the serial and the program. But now what I get is this: I detected the signal, but I get many lines, I tried to change the video mode from 480i to 1080i, I changed from PC mode NTSC_M to PAL_B and all modes and every time I change so the lines are different, piero still there ... the console cable is HDTV ... I leave a video shot in what happens to me ... the audio works perfectly. Hope for help me. Thank you.

 

video: http://youtu.be/dPRfQoGSpQg

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Don't really understand your problem 100%???

 

I looked at the video and I get the lines/flickering you mentioned but WHERE is this happening?

 

I suspect it is your TV or Monitor?

 

I think you describe a hookup that is DVD to the Roxio GameCap Device then to your TV/Monitor and USB to your PC?

 

IF I have guessed right I think it looks like your TV/Monitor is set to auto sense it's input and it is flipping between a couple of things. Try Setting it to whatever you are using.

Link to comment
Share on other sites

  • 0

Don't really understand your problem 100%???

 

I looked at the video and I get the lines/flickering you mentioned but WHERE is this happening?

 

I suspect it is your TV or Monitor?

 

I think you describe a hookup that is DVD to the Roxio GameCap Device then to your TV/Monitor and USB to your PC?

 

IF I have guessed right I think it looks like your TV/Monitor is set to auto sense it's input and it is flipping between a couple of things. Try Setting it to whatever you are using.

 

My things to record: From the Xbox to the capture from the capture to the TV, from the capture and sack a USB cable to the PC. And when I'm recording, the capture shows me those lines on the TV are not, while in the PC, when I look at what the capture shows I get the lines, so it's no TV, no cable I have no idea ..., I have a good PC, that's not the problem ... Another thing! If I move the USB cable from the capture, I get "No Signal" in green, and then I stop working ... Roxio Game Capture not understand anything, I hope you can help me;)

Link to comment
Share on other sites

  • 0

The Green 'No Signal' is normal if the USB is removed.

 

The Xbox Display Setting needs to be set so the Display Discovery is OFF

 

My Spanish is not good, but others here do read/write it. Please feel free to use Spanish in your posts as the translation is a little confusing <_<

 

Ah, por cierto, lo siento por usar el traductor :(

Link to comment
Share on other sites

  • 0

The Green 'No Signal' is normal if the USB is removed.

 

The Xbox Display Setting needs to be set so the Display Discovery is OFF

 

My Spanish is not good, but others here do read/write it. Please feel free to use Spanish in your posts as the translation is a little confusing <_<

 

Mire! He conseguido grabar, moviendo el cable de lado a lado... Pero ahora, me sale de vez en cuando una ralla en medio de la pantalla, y el sonido de hace grave y al rato vuelve a sonar normal... ¿Por que suceden estas cosas? Le dejo un vídeo que he grabado: http://youtu.be/yEgDAhLzuPE

Link to comment
Share on other sites

  • 0

Didn't look too bad...

 

The Audio and Video glitch could be a connection. Make sure your wires are stable and not flapping around.

 

Vale, me encargare de revisar los cables, lo que pasa es que a la que se mueve un poco el cable que va hacia el PC, es como si dejara de detectar la Roxio... Será un problema de el cable USB?

Link to comment
Share on other sites

  • 0

Vale, me encargare de revisar los cables, lo que pasa es que a la que se mueve un poco el cable que va hacia el PC, es como si dejara de detectar la Roxio... Será un problema de el cable USB?

 

OK, I encargare check cables, what happens is that the cable moves a bit that goes to the PC, as if no longer detect the Roxio... Is it a problem of the USB cable?

 

If one of the plugs is a little loose, it can interrupt the signal.

 

You might try lowering the Quality Slider a little to see if it improves.

 

post-39730-0-85057000-1410432917_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...