Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    There are no registered users currently online

  • 0
junie v

Split From - Create Dvd's And Edit Dvd's Gives Errors.

Question

this is not a reply, i do not know where to go for my problem....creator 2011, post and e-mail not working. i've had this softwear since it came out without a problem

. gave me a code 403 error message. cannot find it anywhere. please help me? grace

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

this is not a reply, i do not know where to go for my problem....creator 2011, post and e-mail not working. i've had this softwear since it came out without a problem

. gave me a code 403 error message. cannot find it anywhere. please help me? grace

 

Could you please give some information on what problems you are having? Since you were able to post here, the "posting" is working.

Share this post


Link to post
Share on other sites
  • 0

sorry, I did not intend to hijack anyone. I have done everything I know to find out what to do. problem, I own creator 2011, ( and I've had the previous 2010 with no problems) I cannot post and e-mail my slideshow. i get this message, slideshow failed to upload, error code 403. no one seems to find the answer. can you help me? thankis , grace

Share this post


Link to post
Share on other sites
  • 0

sorry, I did not intend to hijack anyone. I have done everything I know to find out what to do. problem, I own creator 2011, ( and I've had the previous 2010 with no problems) I cannot post and e-mail my slideshow. i get this message, slideshow failed to upload, error code 403. no one seems to find the answer. can you help me? thankis , grace

 

You did not tell us that you were trying to post and/or e-mail your slideshow.

 

Could you please explain step-by-step what you are doing?

Share this post


Link to post
Share on other sites
  • 0

I made a slideshow. finished it and clicked done. page opened and gave me choices, post to my member page, done. post and link, export video file, and post and e-mail, this is the one I always click. then it downloads, and then I get an e-mail that it is ready to send. the slideshow does not download, and I get a message it has failed to download, error code 403. thanks, grace

Share this post


Link to post
Share on other sites
  • 0

I made a slideshow. finished it and clicked done. page opened and gave me choices, post to my member page, done. post and link, export video file, and post and e-mail, this is the one I always click. then it downloads, and then I get an e-mail that it is ready to send. the slideshow does not download, and I get a message it has failed to download, error code 403. thanks, grace

 

What program from C2011 did you use to create the slideshow? What you are describing seems to be the program "Photoshow" which is completely different from C2011.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×