Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

  • 0
Karza

Strange Audio Jump

Question

When I record a video,it works a dream...until it does a weird audio jump.It only happens for about 2-3 seconds,and the rest of the time the video is fine.If you can stand my terrible singing (I used Rock Band for this example because it captures the phenomenon well),here's a <15 second video:

 

http://youtu.be/GALjpEvPLDg

 

If it helps to know,I have a Dell Inspiron laptop running Windows 8.1.It has 8gb RAM,a 2gb NVIDIA GeForce graphics card and an Intel i5 processor.I only got the laptop last month so it's very new.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Your singing is far better than mine, I have been asked to leave the shower :lol:

 

Does it always occur at the beginning - 6 sec point in your sample?

 

What else is running at the time?

 

How much free space on your HDD?

Share this post


Link to post
Share on other sites
  • 0

The video I have there is edited down from a 4 minute video.It happened 4 times throughout the whole video.I've done some testing on a shorter song which only goes between 1-2 minutes.It will happen at least once at any random time.It's not after a set amount of minutes or seconds.It seems it will do it roughly once a minute,but it's not exactly on the dot or anything.

 

I put my laptop in airplane mode and temporarily disable my antivirus shields while I record.I think the only thing I had running other than Roxio GameCap would be task manager.I cancel some background processes for things I'm certain aren't important system processes.I even set Roxio's priority to high to see if that would make a difference,unfortunately it doesn't.

 

I have 825GB free on my HDD.My laptop came with a 1TB HDD,so it has hardly anything on it.

Share this post


Link to post
Share on other sites
  • 0

What are your power settings?

 

What's airplane mode?

 

Applies to Windows 8.1, Windows RT 8.1

 

http://windows.microsoft.com/en-us/windows-8/what-is-airplane-mode

 

.I cancel some background processes for things I'm certain aren't important system processes.I even set Roxio's priority to high to see if that would make a difference,unfortunately it doesn't.

 

Are you certain or guessing?

Share this post


Link to post
Share on other sites
  • 0

I'm not entirely sure what my power settings are,but they are not on power saver,I know that for sure.

 

Airplane mode basically turns off the WiFi and such.So it should theoretically make it run better.

 

I'm certain everything I disable is not necessary to the system.I don't think I'm disabling absolutely everything that's not necessary,but just the things I know aren't necessary.Things like Skype and iTunes background processes,I'm pretty sure I don't need those running.

 

I have tried running Roxio GameCap without changing a single thing on my system before/during use,I still had problems.That's why I resorted to trying everything I could think of to speed up my computer.

Share this post


Link to post
Share on other sites
  • 0

Your running the Roxio Game Capture Standard?

 

Or the Roxio Game Capture HD Pro?

Share this post


Link to post
Share on other sites
  • 0

I'm running the standard one.This is the forum for the standard one,right?

 

Correct but your system specs are at the bottom for the Standard.

 

Processor: Intel® Core i5-4210U CPU @ 1.70GHz (4 CPUs), ~1.7GHz (even tho it's a quad core)

 

Your using the Video card Card name: NVIDIA GeForce 820M?

 

Is the web cam disable when running RGC?

Share this post


Link to post
Share on other sites
  • 0

Yeah,I make sure to open the program using the NVIDIA graphics card.I did try running it with the Intel HD graphics once to see if anything would change,it didn't fix anything.

 

I never even run the web cam on this thing.So if by disabled you mean the led light for it is off and it's not in use when I'm running GameCap,then yeah,it's disabled.

 

It's a shame my i5 processor is at the minimum system requirement.I thought it was a decent enough processor.On the Dell website where I got the computer it said "4th Generation Intel® Core™ i5-4210U processor (3M Cache, up to 2.7 GHz)".Probably a noob question,but how do I make it reach that potential,and if it can reach it,would it even solve my problem?

Share this post


Link to post
Share on other sites
  • 0
Yeah,I make sure to open the program using the NVIDIA graphics card.

 

How do you do that?

 

I did try running it with the Intel HD graphics once to see if anything would change,it didn't fix anything.

 

How do you do that?

Share this post


Link to post
Share on other sites
  • 0

Right click > Run with graphics processor > High-performance NVIDIA processor (default)

Integrated graphics

 

I'm given the option to use either one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×