Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Galbadia

1080P Greyed Out?

Question

Hello i'm Stacey and i have a question about my Game Capture HD Pro.

Yesterday i wondered if the capture card works with PS4, and it does.

Something odd happend however, a few hours back i managed to output AND record on 1080p.

I went to the "sound and Screen options" on the PS4 and managed to change the resolution to 1080p (which defaults to 720p when you connect the Roxio Game Capture HD PRO for some reason)

In the options of the Roxio Software (latest version) i was able to set the "Profile" to HD 1080p (after changing the resolution on my PS4)

 

which was really cool, HOWEVER after a PS4 restart, it defaults itself back to 720p. No big deal i thought! but now...1080p is greyed out and i cannot figure out why this is happening, or how to solve it.

Does anyone else know why 1080p is currently greyed out? i worked before so i figured you guys can point me into the right direction.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I don't have one but one of the users confirmed that the PS4 can be captured at 1080i, 720p or 480p only!

 

The RGC software will only Capture at what it receives or less.

 

Now you can capture at 1080i AND do an Export As from VideoWave and choose 1080P from there.

 

But you cannot capture at 1080P -_-

Share this post


Link to post
Share on other sites
  • 0

Yeah, that is the strange thing, yesterday i really managed to ATLEAST have 1080p output.

I don't mind recording at 720p aslong i am capable of playing with a output of 720 while doing so.

its not really satisfying to play my PS4 games in 720p.

Share this post


Link to post
Share on other sites
  • 0

I might have figured out that if you start your PS4 normaly (without the Roxio Capture card enabled) go into a game, after everything is started up and you are ready to record

connect your PS4 to your roxio game cap, this time it doesnt default itself to 720p, and it stays on 1080p (maybe its a work around some sort of a HDCP which limits recording to 720p?)

i don't have alot of knowledge about HDCP.

 

Anyways, i went to the Roxio game cap Software, and now in the settings you can Set the Profile to 1080p again.

This might be how i managed to play on 1080p before.

 

so a recap of what i did:

1: I was sick of trying the Roxio to record on 1080p on my PS4 so i stopped trying. I booted my PS4 like usualy, straight from PS4 to my Monitor.

2: When the game was booted aswel, and i was waiting in the Destiny Lobby to play a session, i made up my mind to record the session with my friends regardless of the 720p output.

3: when i hooked up the Roxio Game Cap without rebooting the PS4 (so the game already running and everything) it came to my surprise that my resolution was still at 1080p.

4: i booted the Roxio Software and went to the settings i checked Profile and was capable to put the record resolution to 1080p

 

I'm going to test this right now by recording a long session and i'll let you know what happend.

i thought i would share this so you guys might be able to test this out aswel see if it works for more people.

Share this post


Link to post
Share on other sites
  • 0

You have to LOCK your PS4 to the output you want...

 

What is happening is that when it connects to the RGC it starts trying to Sense what the RGC can play (thinks it is a TV!)

 

So the PS4 ends up reducing the output... LOOK at your PS4 settings under output and turn OFF anything 'auto' ;)

 

Do that and you won't have to do all those things.

Share this post


Link to post
Share on other sites
  • 0

I might have figured out that if you start your PS4 normaly (without the Roxio Capture card enabled) go into a game, after everything is started up and you are ready to record

connect your PS4 to your roxio game cap, this time it doesnt default itself to 720p, and it stays on 1080p (maybe its a work around some sort of a HDCP which limits recording to 720p?)

i don't have alot of knowledge about HDCP.

 

Anyways, i went to the Roxio game cap Software, and now in the settings you can Set the Profile to 1080p again.

This might be how i managed to play on 1080p before.

 

so a recap of what i did:

1: I was sick of trying the Roxio to record on 1080p on my PS4 so i stopped trying. I booted my PS4 like usualy, straight from PS4 to my Monitor.

2: When the game was booted aswel, and i was waiting in the Destiny Lobby to play a session, i made up my mind to record the session with my friends regardless of the 720p output.

3: when i hooked up the Roxio Game Cap without rebooting the PS4 (so the game already running and everything) it came to my surprise that my resolution was still at 1080p.

4: i booted the Roxio Software and went to the settings i checked Profile and was capable to put the record resolution to 1080p

 

I'm going to test this right now by recording a long session and i'll let you know what happend.

i thought i would share this so you guys might be able to test this out aswel see if it works for more people.

So any progress dude? Tried it and it didn't worked for me :c

Share this post


Link to post
Share on other sites
  • 0

So any progress dude? Tried it and it didn't worked for me :c

 

Yeah, i tried this method multiple times and it seems connecting the Roxio while the PS4 is running a game, it outputs on 1080p.

Also, i have purchased a new capture card and it seems that one works on 1080p all the time, so this issue some people are experiencing is on Roxio's side.

Share this post


Link to post
Share on other sites
  • 0

So any progress dude? Tried it and it didn't worked for me :c

Thread BUMP

 

So i used to have a 1080p profile, on my notebook. When i installed the game capture om my new desktop it only showed 1080i. I was desperate to make it work on 1080p again, because i hate 1080i interlaced.

 

This method worked for me! I did this:

 

1. Force 1080p resolution on PS4 in general (No automatic) in screen settings

2. Start up a 1080p game (For me MGS V main menu)

3, Plug out Hdmi from Display and connect it to Roxio game cap.

4. It should revert back to 1080i while in game.

5.Quit Game capture software.

6. Don't quit game and go to screen settings again.

7. Select 1080p(Unsupported). (Only quit the game when your PS4 cannot go further don't do it manually)

8. You should see 1080p resolution and 1080p profile setting

9. Enjoy? 1080p?

 

(Yes, this is really native 1080p! No interlace stripes from 1080i! )Thanks @

Galbadia You saved me alot of trouble! :D :D:D

Edited by Kalax03

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×