Jump to content
  • Who's Online   0 Members, 0 Anonymous, 36 Guests (See full list)

    There are no registered users currently online

  • 0
andyv13621x

This Patch Package Could Not Be Opened...

Question

Hi All!

 

I have a problem to install update 8.05 for EMC8.

First time I install EMC8 and then January 10 install update 8.05 - I have some problems with build 8 (Creator Classic and Label Creator programs have bugs!!!) After updating I look for version of my EMC and do not see 8.05 in Help About - only old build 800B85C ENU (read posts in this forum about this problem) Then I fully de-install EMC8 and after rebooting install EMC8 once again without any problems. But when I run update 8.05 install (emc80_805_update) now I have error from Microsoft Installer -

"This patch package could not be opened. Verify that patch package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows installer patch package"

 

Anybody - please help me if you have the same problems - what's wrong? May be anybody have answers about this problem.

 

P.S. I am "old" user of this software and use Adaptec Easy CD Creator 4,5,6 then Easy Media Creator 7.5 - all this products I think was be the best (I don't "love" Nero software) But what's happen with version 8? Sorry but I am not "alpha beta gamma.... bla bla bla" tester of Sonic software!!! I pay and needing for working software! Version 8 IMHO only relise candidate! And now I want to see what's is latest version of Nero burning software - sorry.

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

I have had the same problem. I'm way above neophyte in computer experience and go back to the Adaptec days, also. I get a Windows Installer message "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch my update a different version of the program. Yada Yada" I uninstalled both the Suite and the Content programs, rebooted and reinstalled both. Same problem! This is what happens, in my experience, when one company buys out and integrates another and it's software products. The support suffers greatly, let alone the updates that are so sorely needed. Come on Roxio/Sonic, we pay good money for a product we USED TO rely on as strong, useful and a leader in the Media Creation market. When I talked to a tech rep several months ago about problems with BackUpMyPC, a package I have used for several years, I was told to turn off the verification process! If it's broke, FIX IT!!!

Share this post


Link to post
Share on other sites
  • 0
now I have error from Microsoft Installer -

"This patch package could not be opened. Verify that patch package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows installer patch package"

 

:) WOW I got this same exact problem with 7.

 

I can't install or un-install the thing now.

 

P.S. I am "old" user of this software and use Adaptec Easy CD Creator 4,5,6 then Easy Media Creator 7.5 - all this products I think was be the best (I don't "love" Nero software) But what's happen with version 8? Sorry but I am not "alpha beta gamma.... bla bla bla" tester of Sonic software!!! I pay and needing for working software! Version 8 IMHO only relise candidate! And now I want to see what's is latest version of Nero burning software - sorry.

 

Me too I started using Version 6 myself.

 

I've also noticed many thinks I could do in 7 I can no longer do in 8. :huh:

 

1 Use a production for the DVD intro

2 Have text on the DVD with outlines and shading.

 

I don't know it might be worth it in the end to wait for them to fix the bugs in 8.

 

However, I'm not sure what I'm going to use in the mean time myself????

 

I did get a copy of Nero with my DL burner recently. I guess I can give that a try.

 

 

Hum just noticed the memeber numbers have shot up.

 

I joined only a few weeks ago (#364) and rkemp4@cfl.rr.com must have just joined (#1557).

Edited by leecrystal

Share this post


Link to post
Share on other sites
  • 0

If you check out my link I talked about both.

 

First you look for your update info related to the installer stuff.

 

Look for something like EMC (Spelled out) 8 update for example.

 

Make sure to export a copy of the reg first just in case. (Outside copy as a backup)

 

Then delete that reg entry.

 

I think I had to a couple references to updates for 7 in mine.

 

If you are trying to get rid of the update link for 8 there should only be one.

 

 

I got the basic info from a microsoft how to fix this error for a give product.

 

I would be nice if Roxio could posts these Reg ID's so we would know what they were right off.

 

Since I did it for 7 I don't know what they would be for 8.

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem. I downloaded the 8.05 patch and it won't install. This is the error message...

 

"The upgrade patch cannot be installed by the Windows Installer Service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch".

 

But now, from what I'm reading on other threads this patch isn't worth the effort because of more problems.

Share this post


Link to post
Share on other sites
  • 0

remichal - You error message sounds like you are trying to install the update to the wrong build. It is intended to update the 800 build (retail cd) to build 805. Open something like VideoWave and click about -- what build do you have? Do not do this from the home page.

 

I'm having the same problem. I downloaded the 8.05 patch and it won't install. This is the error message...

 

"The upgrade patch cannot be installed by the Windows Installer Service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch".

 

But now, from what I'm reading on other threads this patch isn't worth the effort because of more problems.

Share this post


Link to post
Share on other sites
  • 0

Nope, I have the same issue and I'm running 8.0 - XP with SP2.

 

Funny I went within EMC8 and had it check for an update, said there wasn't one....I d/led the 114 MB patch and get that windows installer error.... :)

 

remichal - You error message sounds like you are trying to install the update to the wrong build. It is intended to update the 800 build (retail cd) to build 805. Open something like VideoWave and click about -- what build do you have? Do not do this from the home page.

Share this post


Link to post
Share on other sites
  • 0
Nope, I have the same issue and I'm running 8.0 - XP with SP2.

 

Funny I went within EMC8 and had it check for an update, said there wasn't one....I d/led the 114 MB patch and get that windows installer error.... :)

 

Just a silly question,? have you got the latist MS installer 3.1 on your computer?

Share this post


Link to post
Share on other sites
  • 0

Just re-installed it to be sure and it's still a no go with the update.

 

HOWEVER - keep in mind, what I have is a CD install, no other updates applied - the version I show is "build 801B16A" which isn't what is listed on the update page "Build 800B85C" - is that the issue? Hows come my version isn't updatable - is it somehow newer? Must be different versions released on CD....very odd- guess I'll just keep looking for something that will work when EMC 9 comes out.....

 

 

Just a silly question,? have you got the latist MS installer 3.1 on your computer?
Edited by bkwolfer

Share this post


Link to post
Share on other sites
  • 0

Ok... humm,, try this, get or use winrar and right click the file EMC80_805_Update.exe and extract it to a folder on your harddrive, if you get an error unpacking it then it will mean that the file is corupted,

if not then try the install from there with the RoxioUpdater.exe file in the folder you extracted.

if you get this message

error.jpg

 

then it will be becouse the version you have is not the intended version for the update.

 

Go into the info on the help under EMC8 and reply with the version it shows?

also see if you can post a screen shot of the message you get, use Alt + Prt Sc to capture the screen shot and then post it up here as it will help

 

Update : sorry just saw your post after i did this one, thats your answer, it is becouse the released version on cd and download and OEM installs are all slightly diferent, also it may depend where you are located becouse the UK unit has some items not there.

 

Update : sorry just saw your post after i did this one, thats your answer, it is becouse the released version on cd and download and OEM installs are all slightly diferent, also it may depend where you are located becouse the UK unit has some items not there.

Edited by rydall2000

Share this post


Link to post
Share on other sites
  • 0

Yes, I already did the unrar & was able to duplicate the issue by running the .exe by itself-

 

I'm a US user - ordered it via ROXIO website - oh well, maybe I will have time to uninstall & re-install EMC 8 and see if anything changes.......maybe I got the wrong install set - I will have to look on the CDs/ case to see what the deal is

 

Update : sorry just saw your post after i did this one, thats your answer, it is becouse the released version on cd and download and OEM installs are all slightly diferent, also it may depend where you are located becouse the UK unit has some items not there.

 

Update : sorry just saw your post after i did this one, thats your answer, it is becouse the released version on cd and download and OEM installs are all slightly diferent, also it may depend where you are located becouse the UK unit has some items not there.

Share this post


Link to post
Share on other sites
  • 0
remichal - You error message sounds like you are trying to install the update to the wrong build. It is intended to update the 800 build (retail cd) to build 805. Open something like VideoWave and click about -- what build do you have? Do not do this from the home page.

 

Sorry for not following up. I've been away until tonight. I opened VideoWave and it says Build 805B3OB ENU. Does than mean I already have this update? I don't understand because I installed EMC 8 from retail CD's a short time ago and haven't tried to install this update until the day I posted the original question.

Edited by remichal

Share this post


Link to post
Share on other sites
  • 0
Sorry for not following up. I've been away until tonight. I opened VideoWave and it says Build 805B3OB ENU. Does than mean I already have this update? I don't understand because I installed EMC 8 from retail CD's a short time ago and haven't tried to install this update until the day I posted the original question.

 

Nice and easy answer YUP... 805B3OB

 

This means that your version shows us that it is 805, but take note that there is an issue Roxio is fixing to make other apps in the package show the correct version number, if you open other parts of the package it

will show it as 800 ... but you are up to date with the versions.

Share this post


Link to post
Share on other sites
  • 0
Nice and easy answer YUP... 805B3OB

 

This means that your version shows us that it is 805, but take note that there is an issue Roxio is fixing to make other apps in the package show the correct version number, if you open other parts of the package it

will show it as 800 ... but you are up to date with the versions.

 

 

Thanks for the info. Now if I can only get it to quit trashing my CD-RW's I use for back-ups after only one or two uses. But that's on another thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×